Friday, October 01, 2004

What's up with PubSub?


pubsub.com error
Originally uploaded by egoodwin.
PubSub.com just stopped working for me a few days ago. Everyone of my feeds just got populated with generic and "blank" links.

I hope they fix it soon, I've come to rely on this thing quite heavily.

3 Comments:

Blogger Bob said...

Please forgive the blank items that we sent to a number of users over the last few days. I think the problem has been resolved... Nonetheless, we're continuing to monitor things. We had a small "hick-up" that should not be repeated.

Please send mail directly to us (or me)if you see strange behavior in the future. While we can usually find a comment that you make on your blog, it really is more effective for this kind of communication to happen over mail...

bob wyman
CTO, PubSub Concepts, Inc.

11:49 AM  
Blogger egoodwin said...

Thanks for the update Bob! I was planning on sending you (the company) an email, but I didn't want to waste your time if this was something that everyone else knew about and I was just out of the loop. If no one had commented by this afternoon I was going to shoot you an email.

I'm going to post this here for all the readers who care and then I'll send you a personal email as well.

In the meantime, you guys run an absolutely fantastic site that I've come to regard as an indispensable service. Thanks again!

1:15 PM  
Blogger Bob said...

Please don't *ever* hesitate to send an email if you think there is something wrong with the way the PubSub.com is working. We'd rather get a few extra messages if it means that we can fix a problem more quickly! Also, if you have any ideas on how we can serve your needs better (when we're running properly...) please don't hesitate to make suggestions.

bob wyman

2:42 PM  

Post a Comment

<< Home